24x7 Technical Support Forums

Full Version: Quota not displayed correctly on cPanel
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
On cPanel server , sometimes disk quota are not displayed correctly.

The reason is that the " second level quota " is not enabled on Node.

All you need to do is connect to the root of OpenVZ node where the VPS is hosted .

You can enable second level quota by simply setting up a value for " quotaugidlimit " parameter.

This is quite simple and can be done using following commands from the node.

Note: Replace the number 123 with CTID (Server ID) of your VPS. 

vzctl stop 123       
vzctl set 123 --quotaugidlimit 10000 --setmod restart --save
vzctl start 123

You can then login to your VPS and run command  /scripts/fixquotas to fix any quota related issue.

Thereafter, login to the WHM Panel and list the accounts and you will notice that disk values are updated properly.

Hope this article helps !!
Thanks for this. It works !