• ¡Welcome to Square Theme!
  • This news are in header template.
  • Please ignore this message.
Hello There, Guest! Login RegisterLogin with Facebook


Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mysql Database has gone away
#1
Hello,

You may come across the error "MySql  Database has gone away"  Huh  I came across this error while restoring the database .

All you need to do under this situation is add max_allowed_packet parameter to /etc/my.cnf file and that will do the trick for you. Idea

[root@xyz]# cat /etc/my.cnf
[mysqld]
max_allowed_packet=300M

Hope this article helps !!! Smile
 
Reply
#2
(12-02-2016, 03:24 AM)Mandeep Wrote: Hello,

You may come across the error "MySql  Database has gone away"  Huh  I came across this error while restoring the database .

All you need to do under this situation is add max_allowed_packet parameter to /etc/my.cnf file and that will do the trick for you. Idea

[root@xyz]# cat /etc/my.cnf
[mysqld]
max_allowed_packet=300M

Hope this article helps !!! Smile



Thanks , Nice informative solution.
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)